Yahoo Mail : Support des 2 dernières versions des navigateurs

1 étoile2 étoiles3 étoiles4 étoiles5 étoiles (5,00/5 - 2 vote(s))
Baptiste Internet 1
Yahoo Mail : Support des 2 dernières versions des navigateurs

Nouvelle importante concernant la messagerie de Yahoo : concernant les navigateurs internet Firefox, Google Chrome, Safari et Internet Explorer, ne seront à partir du 5 juin 2014 supportées que les 2 dernières versions. Ceci pour des raisons évidentes de sécurité mais aussi de maintenance et avec pour objectif de proposer des nouvelles fonctionnalités sans être freiné par les plus vieilles releases.

Les internautes ne mettant pas à jour leur butineur se verront présenter une déclinaison basique de Yahoo Mail, en d’autres mots un design fortement épuré en plus de fonctionnalités manquantes. Cette décision concernera surtout les utilisateurs d’Internet Explorer 8 qui a déjà 5 ans, soit une éternité sur le web.

Via

Laisser un commentaire

Un commentaire le "Yahoo Mail : Support des 2 dernières versions des navigateurs"

    Rétroliens de cet article

    1. Yahoo Mail : Support des 2 dernières ver...