WordPress 3.4.1 : Mise à jour de sécurité du CMS

1 étoile2 étoiles3 étoiles4 étoiles5 étoiles (5,00/5 - 1 vote(s))
Baptiste Développement web 2
WordPress 3.4.1 : Mise à jour de sécurité du CMS

Il y a deux semaines jour pour jour la société Automattic publiait une mise à jour majeure de son système de gestion de contenu. Nous voyions alors arriver WordPress 3.4 alias Green. Aujourd’hui, l’éditeur du CMS publie une mise à jour pour cette branche du produit.

WordPress 3.4.1 corrige près d’une vingtaine de dysfonctionnements, dont notamment :

  • Problème de détection de modèle de pages issu du thème
  • Souci au niveau de la structure de permaliens de catégories
  • Meilleur chargement de JavaScript depuis les plugins et thèmes
  • Ajout du support pour l’upload d’images pour iOS6
  • Détection communément utilisée par les extensions pour une installation sur un réseau de sites (multisites)
  • Meilleure compatibilité avec des serveurs fonctionnant avec certaines versions de PHP (5.2.4, 5.4) ou ayant des configurations peu communes (safe mode, open_basedir) qui étaient à l’origine de warnings ou bloquant même l’envoi de mails

Sans surprise, WordPress 3.4.1 comble de plus des vulnérabilités pour des questions évidentes de sécurité. On citera notamment l’éventuelle divulgation d’informations mais aussi un bug concernant les installations multisites mettant en scène des utilisateurs peu sûrs.

Il est sans surprise vivement conseillé de rapidement mettre à jour ses sites internet et autres blogs motorisés par WordPress 3.4, via la procédure automatisée au sein du panel d’administration ou au travers d’une action manuelle si votre hébergement n’est pas compatible.

Via

Laisser un commentaire